Cannot change version of project facet dynamic web module to 3.0

Bu şekilde “hata” verirse eclipse, çözüm için deneyebilirsiniz. (daha çok eclipse bugı sanki)

Projenize sağa tıklayıp proporties e giriniz.
Daha sonra Project Facets kısmına gelip Dynamic Web Module kısmının checkini kaldırıp apply demeniz gerekiyor.
Dynamic Web Modulün tikini kaldırdıktan sonra istediğiniz versyona çekip apply dediğinizde ve projenizi clean ettiğinizde sorun ortadan kalkacaktır.
  

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir